问题描述

【产品型号】

H3C iMC EIA 组件

【涉及版本】

H3C iMC EIA 7.2 E0411及其补丁版本

【问题描述】

H3C iMC EIA 7.2 E0411版本安装时,微信认证服务器组件默认为非自动安装部署的组件。若在安装iMC EIA 7.2 E0411版本时没有手工选择安装微信认证服务器,则在安装iMC EIA 7.2 E0411补丁后将会无法再部署微信认证服务器组件,如图所示,安装时提示组件依赖关系不满足要求。

原因分析

【原因分析】

H3C iMC EIA7.2 E0411版本基础包安装程序设计不周导致本问题。

规避措施/解决方案

【规避措施/解决方案】

1.直接在iMC EIA 7.2 E0411版本上安装配套的微信认证服务器组件无此问题。

2.升级至iMC EIA 7.3版本后或新安装的iMC EIA 7.3版本无此问题。

3.对于现场无法升级到EIA 7.3版本且需在iMC EIA 7.2 E0411的补丁版本环境下安装微信认证服务器组件的,请按如下步骤进行操作:

1)      使用替换包解压后的deploy.xml文件替换iMC安装盘路径\UAM\install\ components\iMC–UAM- WEIXIN下的deploy.xml文件;

2)      安装部署EIA 7.2 E0411版本的微信认证服务器组件;

3)      安装部署EIA 7.2 E0411版本的补丁。

案例信息

案例类型:技术公告
案例号:201703170004
创建时间:2017年11月15日
更新时间:2017年11月28日
发布时间:2017/11/28 17:32:22
文章密级:游客可见
有效期:长期有效
发布者:张鑫 [z11753]
点击次数:882
评论平均得分:0
关键词:
产品线:iMC产品线-终端认证
产品系列:iMC-EIA终端智能接入组件
产品版本:
技术分类:版本缺陷公告

附件
常用操作
收藏