执行数据销毁操作后,格式化后还是同样的报错,现在E0530的版本已经过保了,没法再升级了,本次用的存储也是比较老的版本了
参考下案例
现场环境CAS E0760P01版本,在添加新的FC共享文件系统后,点击“启动”共享文件系统失败,报错提示:“格式化文件系统失败,原因:格式化磁盘失败(错误码为:5010)”


现场总共5台主机,每台主机上执行格式化都会提示相同的报错。
后台查看cas.log,提示报错:4+0 records out

经确认,格式化过程中是通过调用 /opt/bin 路径下的 ocfs2_format_disk.sh 脚本来进行格式化操作,而在执行该脚本时报错。
现场反馈存储环境配置了加密网关设备(第三方设备),而新划的这两块LUN有两条链路是绕过加密网关的,而有4条链路是没有绕过加密网关的,所以推断是存储的加密网关配置不正确导致划的LUN格式化失败。
先把新划的LUN从CAS侧删除,然后对加密网关进行配置,所有路径全部修改为直通模式绕过加密网关。之后重新划新的LUN进行挂载,添加并格式化成功。

我的存储设备是两台3par 7400做了双活后,通过SAN交换机直接与CVK进行连接的,中间没有加密码设备,所以这个问题是不存大的
我的存储设备是两台3par 7400做了双活后,通过SAN交换机直接与CVK进行连接的,中间没有加密码设备,所以这个问题是不存大的
亲~登录后才可以操作哦!
确定你的邮箱还未认证,请认证邮箱或绑定手机后进行当前操作
举报
×
侵犯我的权益
×
侵犯了我企业的权益
×
抄袭了我的内容
×
原文链接或出处
诽谤我
×
对根叔社区有害的内容
×
不规范转载
×
举报说明
执行数据销毁操作后,格式化后还是同样的报错,现在E0530的版本已经过保了,没法再升级了,本次用的存储也是比较老的版本了